18.10.2017, 09:58 UTC+1

Вы не зарегистрированы.

lnj

Участник

Сообщения: 436

Благодарностей: 206

Место проживания: Владивостокъ

21

08.09.2014, 02:54

драйвер тот который идёт по умолчанию в убунте 14.04, radeon.
Все либы из репозиториев, вручную собирал только плугин.
Делал всё как тут
https://launchpad.net/~oibaf/+archive/ub…raphics-drivers
Показывает визуально нормально и сд и хд, долго правда не гонял.
Декодирование работает через vdpau, НЕ vaapi.
ubuntu 16.04 LTS vdr-2.3.7 (оригинальный слегка патченный) + eHD (mod)&(softHDdevice+xineliboutput+HD5450)
75E ABS1+dvb-s2(Twinhan-1041)+dvb-c+dvb-t2(Behold-T7)+pvr150mce+IPTV(Ростелеком)
vdr plugin channelscan - https://bitbucket.org/ua0lnj/channelscan

Спасибо сказал 1 пользователей .

Пользователи , которые поблагодарили:

DrNiik (08.09.2014)

DrNiik

Участник

Сообщения: 46

Благодарностей: 15

22

11.09.2014, 20:11

драйвер тот который идёт по умолчанию в убунте 14.04, radeon.
Все либы из репозиториев, вручную собирал только плугин.
Делал всё как тут
https://launchpad.net/~oibaf/+archive/ub…raphics-drivers
Показывает визуально нормально и сд и хд, долго правда не гонял.
Декодирование работает через vdpau, НЕ vaapi.
С дровами разобрался, но возникла проблема, не собирается softhddevice под 14.04 клинит на codec.c:817:6: error: ‘AV_CH_LAYOUT_STEREO_DOWNMIX’ Какой рецепт для лечения ??
yavdr 0.3 tivi s460pci+s650usb+prof7300 пульт prof-7300 intel e1200 asus Gt520

lnj

Участник

Сообщения: 436

Благодарностей: 206

Место проживания: Владивостокъ

23

11.09.2014, 22:56

софтхддевайс свежий?
у меня ффмпег стоит не родной, я собирал 2.2.1 из исходников, в нём AV_CH_LAYOUT_STEREO_DOWNMIX точно есть.
ubuntu 16.04 LTS vdr-2.3.7 (оригинальный слегка патченный) + eHD (mod)&(softHDdevice+xineliboutput+HD5450)
75E ABS1+dvb-s2(Twinhan-1041)+dvb-c+dvb-t2(Behold-T7)+pvr150mce+IPTV(Ростелеком)
vdr plugin channelscan - https://bitbucket.org/ua0lnj/channelscan

Yuri

Участник

Сообщения: 741

Благодарностей: 260

24

17.02.2015, 07:01

Тот кусок с рыбаком, который с помехой, точно так же воспроизводится, как и на eHD, т.е. ошибка накапливается.
Я думаю надо его Клаусу подсунуть, пусть рингбуфер лечит.
Хотя можно предварительно на других попробовать, что там есть, ксайн и тт6400?
Кстати, общался я с Клаусом по поводу периодических рассыпаний и рыбака ему давал. На тт6400 и распберри пи рассыпаний нет. Сошлись с ним, что гадит ffmpeg.
1. Armbian 5.3, Lamobo-R1, Tvheadend 4.3, TechniSat SkyStar USB HD, Geniatech T230
2. Armbian 5.3, OrangePi PC, minisatip with CI+ support + TechniSat SkyStar USB HD, TBS5980+МТС CAM, TBS5990+Tricolor CAM+HTB SMiT v1.3
3. Xbian, RaspberryPi 2, Kodi 16.1
4. Libreelec 7.0.3.12, Sunvell T95N S905, Kodi 16.1
5. Libreelec 7.0.3.12 M8S+ S905X, Kodi 16.1

vad2

Участник

Сообщения: 273

Благодарностей: 59

Место проживания: Воронеж

25

04.04.2016, 18:17

У меня на последних версиях из гита нет звука на каналах с АС3 дорожкой. В логах тишина. ffmpeg пробовал свежий собирать, бестолку. В чем может быть проблема?
Pegatron IPX7A-ION/330; Atom 330; GeForce 9400; RAM 2Gb; Skystar 2 eXpress HD; Debian Wheezy; VDR 2.2.0; KODI 16.1
KINO-945GSE; Atom N270 ;Reel eHD; RAM 1Gb; SSD 16Gb; TT S2-1600; ReelVDR 2.0.1

vad2

Участник

Сообщения: 273

Благодарностей: 59

Место проживания: Воронеж

26

21.09.2016, 12:18

Есть уже давно вот это. Попробовал собрать, бинарник получился размером в полтора раза больше обычного. Работает, но тормозит ОСД, разницы в картинке не увидел. Может потому что у меня старый ION с legacy драйверами? Кто бы рассказал глубинный смысл сего творения, я по дойчу найн?
Pegatron IPX7A-ION/330; Atom 330; GeForce 9400; RAM 2Gb; Skystar 2 eXpress HD; Debian Wheezy; VDR 2.2.0; KODI 16.1
KINO-945GSE; Atom N270 ;Reel eHD; RAM 1Gb; SSD 16Gb; TT S2-1600; ReelVDR 2.0.1

lnj

Участник

Сообщения: 436

Благодарностей: 206

Место проживания: Владивостокъ

27

21.09.2016, 14:50

Судя по всему это просто другой человек делает свой вариант плугина, потому что основной разработчик не хочет им заниматься. Что-то там ковыряют на предмет синхронизации звука с изображением, дальше я вникать не стал.
ubuntu 16.04 LTS vdr-2.3.7 (оригинальный слегка патченный) + eHD (mod)&(softHDdevice+xineliboutput+HD5450)
75E ABS1+dvb-s2(Twinhan-1041)+dvb-c+dvb-t2(Behold-T7)+pvr150mce+IPTV(Ростелеком)
vdr plugin channelscan - https://bitbucket.org/ua0lnj/channelscan

1455

Участник

Сообщения: 1 469

Благодарностей: 492

28

22.09.2016, 08:14

C этим softhddevice-openglosd у меня не работает любой вариант tex2skin OSD. Правда, я пока не разбирался почему. Скоррее, именно потому, что opengl.

vad2

Участник

Сообщения: 273

Благодарностей: 59

Место проживания: Воронеж

29

23.09.2016, 14:15

C этим softhddevice-openglosd у меня не работает любой вариант tex2skin OSD. Правда, я пока не разбирался почему. Скоррее, именно потому, что opengl.

У меня тоже не работает.
Pegatron IPX7A-ION/330; Atom 330; GeForce 9400; RAM 2Gb; Skystar 2 eXpress HD; Debian Wheezy; VDR 2.2.0; KODI 16.1
KINO-945GSE; Atom N270 ;Reel eHD; RAM 1Gb; SSD 16Gb; TT S2-1600; ReelVDR 2.0.1