24.06.2017, 08:19 UTC+1

Вы не зарегистрированы.

vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

41

20.06.2016, 15:00

Вот еще бы кто сканер каналов запилил под его. Этот собирается но вдр с ним не грузится в логе вот что.

Исходный текст

1
2
Jun 20 18:04:03 ubuntu vdr: [1084] loading plugin: /usr/lib/vdr/plugins/libvdr-reelchannelscan.so.2.2.0
Jun 20 18:04:03 ubuntu vdr: [1084] ERROR: /usr/lib/vdr/plugins/libvdr-reelchannelscan.so.2.2.0: undefined symbol: BZ2_bzCompressInit
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

Это сообщение уже редактировалось 2, последний раз пользователем »vovanysh« (20.06.2016, 16:20)


igor_istok

Участник

Сообщения: 46

Благодарностей: 7

Место проживания: Украина

Профессия: телекоммуникации

42

20.06.2016, 19:13

vdr.conf один в один ваш. Поменял на новый - эффект тот же вдр виснет (или не запускается, в процессах его нет как и викарда). Если ручками stop vdr затем wicardd restart и start vdr все прекрасно работает. Бред какой то.
А если попробовать (как вы делали) в rc.local :
/etc/init.d/wicardd restart ?
Asus AT3IONT-I Atom 330 NVIDIA ION, 4 GB, ST2000DL003, Samsung 830 64GB MZ-7PC064Z, TeVii S480 DVB-S2 PCIe, Thermaltake 200
yaVDR 0.5 ( обновлен до vdr 2.0.2, dvbapi (1.0.5), wicardd-i386 1.14). DiSEqC1.1: 75E, 13E, 4.8E, 4W, 36E.

Это сообщение уже редактировалось 1, последний раз пользователем »igor_istok« (20.06.2016, 19:28)


vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

43

21.06.2016, 04:31

Внимательно проверьте права на все файлы должно быть 755. Вручную вы небось под рутом запускаете а вдр стартует под пользователем vdr.
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

igor_istok

Участник

Сообщения: 46

Благодарностей: 7

Место проживания: Украина

Профессия: телекоммуникации

44

21.06.2016, 16:36

wicardd и wicardd-i386 с 755, а vdr.conf, wicard.conf 644. Только что пробовал по новому права переназначить, все тоже (немного в сторону - как " война" с труфоном ;) ?)
Asus AT3IONT-I Atom 330 NVIDIA ION, 4 GB, ST2000DL003, Samsung 830 64GB MZ-7PC064Z, TeVii S480 DVB-S2 PCIe, Thermaltake 200
yaVDR 0.5 ( обновлен до vdr 2.0.2, dvbapi (1.0.5), wicardd-i386 1.14). DiSEqC1.1: 75E, 13E, 4.8E, 4W, 36E.

vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

45

21.06.2016, 17:18

А после старта вдра когда Малевича экран викард загружен?
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

igor_istok

Участник

Сообщения: 46

Благодарностей: 7

Место проживания: Украина

Профессия: телекоммуникации

46

21.06.2016, 18:55

После запуска всего вручную (все работает), перезапускаю вдр с исправленным vdr.conf , в итоге:
Jun 21 20:17:00 xbmc vdr: [3443] assuming manual start of VDR
Jun 21 20:17:00 xbmc vdr: [3443] SVDRP listening on port 6419
Jun 21 20:17:00 xbmc vdr: [3443] skin "nOpacity" not available - using "lcars" instead
Jun 21 20:17:00 xbmc vdr: [3443] starting plugin: dvbapi
Jun 21 20:17:00 xbmc vdr: [3443] DVBAPI: plugin version 2.2.1 initializing (VDR 2.2.0)
Jun 21 20:17:00 xbmc vdr: [3443] DVBAPI: decryption library: libdvbcsa
Jun 21 20:17:00 xbmc vdr: [3443] DVBAPI: Creating sCCIAdapter for device 0
Jun 21 20:17:00 xbmc vdr: [3512] Socket Handler thread started (pid=3443, tid=3512, prio=high)
Jun 21 20:17:00 xbmc vdr: [3443] DVBAPI: Creating sCCIAdapter for device 1
Jun 21 20:17:00 xbmc kernel: [ 6573.741387] init: vdr main process (3443) killed by PIPE signal

Если перегружаться ни викард, ни вдр не грузятся...
Asus AT3IONT-I Atom 330 NVIDIA ION, 4 GB, ST2000DL003, Samsung 830 64GB MZ-7PC064Z, TeVii S480 DVB-S2 PCIe, Thermaltake 200
yaVDR 0.5 ( обновлен до vdr 2.0.2, dvbapi (1.0.5), wicardd-i386 1.14). DiSEqC1.1: 75E, 13E, 4.8E, 4W, 36E.

vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

47

22.06.2016, 17:24

А как у вас настроены название компа и какой пользователь?
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

igor_istok

Участник

Сообщения: 46

Благодарностей: 7

Место проживания: Украина

Профессия: телекоммуникации

48

22.06.2016, 20:52

комп и пользователь xbmc
Asus AT3IONT-I Atom 330 NVIDIA ION, 4 GB, ST2000DL003, Samsung 830 64GB MZ-7PC064Z, TeVii S480 DVB-S2 PCIe, Thermaltake 200
yaVDR 0.5 ( обновлен до vdr 2.0.2, dvbapi (1.0.5), wicardd-i386 1.14). DiSEqC1.1: 75E, 13E, 4.8E, 4W, 36E.

vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

49

23.06.2016, 14:19

wicardd и wicardd-i386 с 755, а vdr.conf, wicard.conf 644. Только что пробовал по новому права переназначить, все тоже (немного в сторону - как " война" с труфоном ;) ?)


vdr.conf тоже сделайте 755 и скрипт запуска викарда в init.d тоже 755 (труфон видно не виноват скорее всего с прошивкой китайцы учудили :)).

Или можно попробовать как тут описано.
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

Это сообщение уже редактировалось 1, последний раз пользователем »vovanysh« (23.06.2016, 14:27)


Спасибо сказал 1 пользователей .

Пользователи , которые поблагодарили:

igor_istok (27.06.2016)

igor_istok

Участник

Сообщения: 46

Благодарностей: 7

Место проживания: Украина

Профессия: телекоммуникации

50

23.06.2016, 20:36

Буду дома попробую или так или так. А то уже возникают мысли все сделать с нуля.
Vjvanish, спасибо за помощь! Возня с правами доступа результата не дала, помог способ с гомельского сайта. Все нормально работает, шара без проблем. Вот только на этой версии викарда софткам ключи из старого викардовского конфига секунд через 20 затыкаются, приходится передергивать канал (честно пока не разбирался). Благо есть на другом диске 0.5 версия, можно извращаться. Хочу все-таки переставить с нуля и установить то, с чем возился "классическим" способом. Из плюсов понравился коди с раскладками клавиатуры без танцем с бубном, из минусов долгая загрузка по сравнению с предыдущей версией ( та правда на ssd). Но на третьем диске :rolleyes: у меня остался 0.4 yavdr и такой разительной разницы в скорости загрузки 0.5 с ssd против 0.4 на гриновском диске не было. После обкатки, чтобы все устраивало домашних, все-таки поставлю и на ssd.
Asus AT3IONT-I Atom 330 NVIDIA ION, 4 GB, ST2000DL003, Samsung 830 64GB MZ-7PC064Z, TeVii S480 DVB-S2 PCIe, Thermaltake 200
yaVDR 0.5 ( обновлен до vdr 2.0.2, dvbapi (1.0.5), wicardd-i386 1.14). DiSEqC1.1: 75E, 13E, 4.8E, 4W, 36E.

Это сообщение уже редактировалось 1, последний раз пользователем »igor_istok« (27.06.2016, 20:15)


VladimirS

Участник

Сообщения: 137

Благодарностей: 45

51

10.12.2016, 08:19

Никто не подскажет почему в Firefox нет звука в 0.5 был 0.6 нет. Не придумаю для ютуба ничего лучше


нашел, приходится pulseaudio запускать и фронтед отключать. Раньше не было такого
Dreambox DM600pvr
YaVDR 0.5 ,какойто двухядерный интел ,1гб х2 память, NVIDIA gt520, Prof 7300 2шт.

Это сообщение уже редактировалось 1, последний раз пользователем »VladimirS« (10.12.2016, 19:36)


vovanysh

Участник

Сообщения: 303

Благодарностей: 81

Место проживания: Беларусь

Профессия: Энергетик

52

25.02.2017, 10:41

Народ нужна подсказка!
Ситуация такова: имеется yavdr с которого посредством streamdev-plugin вещаю в сеть каналы, на кухне имею плеер принимающий iptv. Никак не могу настроить vdr на вещание multicast хотя по http работает все но некоторые каналы заикаются (сетка 100 Мбит) хотя я так понимаю должно работать со свистом. Вопрос по прописке каналов прописываю так: udp://@239.255.0.1:1234 (первый канал) однако нет коннекта, хотя от провайдера интернета в сетке раздается iptv которое работает на плеере без проблем.
Может кто пользовался на yavdr streamdev-plugin и есть опыт подскажите.
VDR: YaVdr0.6 ST-4200, ASUS M4A785-M, AM3-athlonII x240, GF440-1Гбайт, HDD-250GB 90см-2шт 4LBN-Ky
Специалист по монтажу - то посижу, то полежу :)

Bf422

Участник

Сообщения: 52

Благодарностей: 2

53

14.04.2017, 20:26

Привет всем.

После некоторого перерыва установил yaVDR 0.6.1 (несколько лет назад на этом железе стоял 0.5). Появилась пара проблем:

1) Включаю систему утром, ухожу до вечера. Вечером прихожу - часто черный экран. Но переключение на другой канал приводит к появлению видео. При этом всё сильно тормозит. В top виден процес initctl, жрущий 100% процессора. Если его прибить, то система приходит в норму. Это самая противная проблема.

2) На ABS2 есть канал "Мир HD". На нём идёт только звук. Видео кодек - Mpeg 4 x264. В Kodi тоже есть только звук в режиме TV, а вот через streamdev и VLC видео показывает. И, если расшарить канал из streamdev в mediatomb - его показывет как Kodi, так и телевизор LG. С HD-каналом RT Doc на этом-же спутнике таких проблем нет - показывает любым способом.

Как это можно исправить?

Спасибо.
Hardware: Asus E35M1-M Pro (AMD E350), GF430, TT3200 S2 @ 75E Ku band

yuriy

Участник

Сообщения: 846

Благодарностей: 160

Профессия: IT

54

14.04.2017, 20:58

не знаю как устроен yaVDR...
обновлений не было, может и поможет...?
...в подписи у тебя - GF430
посмотри вот это:
http://startubuntu.ru/?p=104205

На десктопе постоянно это дерьмо встречается, по сути - переустановка драйверов...
DRE-7300, GS-QDCIR, Skyway Classic II+DRE 24-я карта, 2*Skyway nano3+NTV-CI+, 2*Skyway Light2, GTP-1800 AM+1.2 прямофокус+Black Pro Quadro Flange LNB.
1. 12.04+512Mb GF8400GT+E6850+media_build+Azurewave AD SP400+XBMC+vdr-2+softhddevice
2. 14.04.3+GF9500GT+AMD64X2_6000+Prof7301+XBMC+vdr-2+softhddevice+LG42LD455

Спасибо сказал 1 пользователей .

Пользователи , которые поблагодарили:

Bf422 (18.04.2017)

yuriy

Участник

Сообщения: 846

Благодарностей: 160

Профессия: IT

55

22.04.2017, 19:40

Как это можно исправить?


Чего спасибо-то - помогло?
DRE-7300, GS-QDCIR, Skyway Classic II+DRE 24-я карта, 2*Skyway nano3+NTV-CI+, 2*Skyway Light2, GTP-1800 AM+1.2 прямофокус+Black Pro Quadro Flange LNB.
1. 12.04+512Mb GF8400GT+E6850+media_build+Azurewave AD SP400+XBMC+vdr-2+softhddevice
2. 14.04.3+GF9500GT+AMD64X2_6000+Prof7301+XBMC+vdr-2+softhddevice+LG42LD455

Bf422

Участник

Сообщения: 52

Благодарностей: 2

56

23.04.2017, 17:57

Нет, не помогло. У меня не та проблема, что по ссылке. Впрочем, переустановка 375 драйверов не помогла - канал Мир HD как не показывал, кроме как по DLNA, так и не показывает. А initctl достал так, что я включил его прибитие в cron каждые 15 минут. Вроде как и видеопоток затыкался через время от тормозов, вызванных пожиранием процессора initctl.

И еще одна проблема после переезда на 0.6.1: smbd стал жрать 50% одного ядра постоянно, то есть без какой-либо нагрузки его по сети.
Hardware: Asus E35M1-M Pro (AMD E350), GF430, TT3200 S2 @ 75E Ku band

Это сообщение уже редактировалось 1, последний раз пользователем »Bf422« (29.04.2017, 18:36)


Bf422

Участник

Сообщения: 52

Благодарностей: 2

57

02.05.2017, 20:00

К сообщению выше: заметил, что smbd жрёт процессор только при загруженом Kodi. Причём жрёт так, что реакция на пульт как при севших батарейках, а HD видео тупит и икает. Если выйти из Kodi - smbd успокаивается. И если остановить smbd, то Kodi работает вполне бодро. В 0.5 с XBMC такого не было точно.
Hardware: Asus E35M1-M Pro (AMD E350), GF430, TT3200 S2 @ 75E Ku band