13.12.2017, 14:36 UTC

Вы не зарегистрированы.

1455

Участник

Сообщения: 1 471

Благодарностей: 493

661

04.12.2017, 15:34

Отныне RC6 for PC (Ubuntu 14.04, 16.04) так же использует g++-6. В этих дистрах по умолчанию используется родной компилятор, а 6.х используется только для сборки e2pc.
Актуальная OpenPLi использует новые возможности, которые с более старыми компиляторами требуют указания -std=g++0x. Однако, так не собирается xineLib.cpp, а g++-6 понимает исходный код без его переделки.
Если у вас уже установлена RC6, то просто выполните скрипты 1 и 4. Всё ставится автоматически.

Спасибо сказал 1 пользователей .

Пользователи , которые поблагодарили:

Raider05 (05.12.2017)

Похожие темы